Une importante vulnérabilité affecte le téléphone Z10 de BlackBerry


Jean-François Ferland - 19/06/2013

Une faille dans le logiciel Protect de BlackBerry pourrait permettre à des pirates d’avoir accès aux mots de passe de téléphones intelligents dans certaines circonstances, rapporte IT World Canada.Téléphone Z10 de BlackBerry

Le fabricant de téléphones intelligents BlackBerry a émis un avis de sécurité à propos d’une vulnérabilité au niveau du logiciel de sécurité et de sauvegarde Protect qui ferait en sorte qu’un niveau de permission faible mettrait à risque les modèles de téléphones intelligents Z10.

Le portail IT World Canada – une publication sœur de Direction informatique – explique que cette vulnérabilité pourrait permettre à des applications malicieuses d’obtenir le mot de passe d’un téléphone intelligent si une commande à distance de réinitialisation de mot de passe était produite par le biais du site web de BlackBerry. Également, des applications malicieuses pourraient intercepter et empêcher un téléphone de réagir à des commandes provenant du logiciel Protect, tel que l’effacement du contenu d’un appareil à distance.

Les administrateurs de téléphones intelligents en entreprise et les utilisateurs personnels du modèle Z10 de BlackBerry dont les appareils utilisent une version du système d’exploitation BlackBerry 10 qui est inférieure à la version 10.1.10.648 doivent faire en sorte qu’une mise à jour vers cette dernière version ou vers une version ultérieure du SE soit appliquée à leurs appareils.

Lire l’article au complet dans le portail IT World Canada.




Tags: , , , , , , ,

À propos de Jean-François Ferland

Jean-François Ferland a occupé les fonctions de journaliste, d'adjoint au rédacteur en chef et de rédacteur en chef au magazine Direction informatique.
Google+